Hỏi về server Sv bi cai cu l gi ai chi em fix a

  • Chào bạn, hãy đăng ký hoặc đăng nhập để tham gia cùng bọn mình và sử dụng được đầy đủ chức năng của diễn đàn :).

⚠ Cảnh báo lỗ hổng bảo mật nghiêm trọng - Log4Shell

MaiMinhDung

THÀNH VIÊN
3/9/20
818
72
360
20
Đồng Nai
[0;31;1m[NametagEdit] As the error above suggests, you do NOT have any placeholder plugins installed. The placeholder API is merely an interface, it requires other plugins to function. This is NOT an issue with NametagEdit.[m
[0;31;1m[NametagEdit] As the error above suggests, you do NOT have any placeholder plugins installed. The placeholder API is merely an interface, it requires other plugins to function. This is NOT an issue with NametagEdit.[m
 
  • Like
Reactions: SpencerX

MaiMinhDung

THÀNH VIÊN
3/9/20
818
72
360
20
Đồng Nai
Tiếp theo là lỗi
  1. [12:35:06] [Server thread/ERROR]: Could not pass event PlayerTeleportEvent to Multiverse-Core v2.4-b527
 

MaiMinhDung

THÀNH VIÊN
3/9/20
818
72
360
20
Đồng Nai
Mình khuyên bạn sử dụng Luckperms để dễ sử dụng và biết lí do nào đó trong tầm của nó hay vì PermissionsEx
 
  • Love
Reactions: Bắp Rang Bơ

SpencerX

DONATOR
SUPPORTER
THÀNH VIÊN
21/12/16
1,190
372
600
Hải Phòng
www.facebook.com
[0;31;1m[NametagEdit] As the error above suggests, you do NOT have any placeholder plugins installed. The placeholder API is merely an interface, it requires other plugins to function. This is NOT an issue with NametagEdit.[m
[0;31;1m[NametagEdit] As the error above suggests, you do NOT have any placeholder plugins installed. The placeholder API is merely an interface, it requires other plugins to function. This is NOT an issue with NametagEdit.[m
Kiểm tra xem có thiết placeholderapi không?
Hoặc lừ plugin phải phù hợp với bản jar
Tiếp theo là lỗi
  1. [12:35:06] [Server thread/ERROR]: Could not pass event PlayerTeleportEvent to Multiverse-Core v2.4-b527
Dùng mutilworld thay cho cái n
Tiếp là Tablist
Xem config có đúng k hoặc là plguin phù hợp, k đc cái này ta có cái khâc
ày
 

Bắp Rang Bơ

THÀNH VIÊN
21/1/20
474
16
280
Sao Hỏa
Kiểm tra xem có thiết placeholderapi không?
Hoặc lừ plugin phải phù hợp với bản jar

Dùng mutilworld thay cho cái n

Xem config có đúng k hoặc là plguin phù hợp, k đc cái này ta có cái khâc
ày
âu cây
mà "Kiểm tra xem có thiếu placeholderapi không?" là sao nhỉ
làm cho lên tay thôi có gì chỉ kĩ dùm em
 
  • Wtf???
Reactions: SpencerX

acayr1n

DEVELOPER
WIBU
THÀNH VIÊN
21/2/18
649
792
520
heaven's backyard
này, xài file mạng xong ghi đè cái spigot lên 1.12 hay sao mà một mớ plugin với skript ko tương thích kia, lúc search thử thì toàn của phiên bản cũ hơn 1.12?
 

acayr1n

DEVELOPER
WIBU
THÀNH VIÊN
21/2/18
649
792
520
heaven's backyard
36436

nè ví dụ 3 cái phát lỗi vì ko tương thích bukkit api này
36437
36438
36439

note: cái serverlock trên spigotmc ko có phiên bản 1.0.1 như trong log thông báo

nói thẳng thì từ cái log mà ra nhìn chả khác gì 1 mớ hỗn độn download từ mạng về xong quăng vô
 
  • Wow
Reactions: Bắp Rang Bơ

Võ Đức Anh

THÀNH VIÊN
6/10/21
472
45
280
Nhà

nè ví dụ 3 cái phát lỗi vì ko tương thích bukkit api này

note: cái serverlock trên spigotmc ko có phiên bản 1.0.1 như trong log thông báo

nói thẳng thì từ cái log mà ra nhìn chả khác gì 1 mớ hỗn độn download từ mạng về xong quăng vô
same, tôi vào cái log ngán chả muốn đọc
 
  • Haha
Reactions: Bắp Rang Bơ

vdphuong1994

THÀNH VIÊN
2/8/21
177
13
140
30
Tay ninh
Logs :https://pastebin.com/Z3EBmqXX
Khi em vào sv thì nó bắt đầu spam
cho em hỏi nó bị những gì
Được cho em xin cách fix luôn ạ
- Icon server sai pixel [ Erro Icon server ] [ Định dạng phải là 64 X 64 pixel ]
- Bỏ [ Sellwand ] đi bạn ơi,cash sv ko kịp ngáp đấy
- thay vào [Deluxe Sell Wand ]
- Bỏ [ Skript v2.2 ] Và những thứ liên quan đi [ Không nên sài ]
- Plugin [ Multiverse-Core v2.4-b527 ] Không phù hợp phiên bản, bạn nên tải [ Multiverse-Core-2.5.0 -Spigot ]
- [ RedemptivePlugin ]
- [ FactionsFly ] phiên bản ko phù hợp
- [ PingPlayer ] Phiên bản không phù hợp
- [ Skript v2.2-Fixes-V8b] -> Bỏ gấp
- [ SkQuery v3.21.4 ] Bỏ gấp
- [ WildSkript v1.8] Bỏ gấp
- [ GAListener v1.3.1 ] Sai phiên bản
- [ MobStacker v2.0.0 ] Tắt Metrics đi or [ xóa ]
- [ ServerLock v1.0.1 ] Sai phiên bản - Xóa bớt
- [ Essentials v2.0.1-b498 ] sai phiên bản
- [ CrazyEnchantments v1.7.9.3.8 ] Sai phiên bản

** Plugin 1.12.2 Đề cử [ Không Lỗi ] :
- BssentialsGroupManager [ bukkit ]
- CommandNPC-1.9.1 [ Spigot ]
- EntityLWC 1.9.4 [ Spigot ]
- EssentialsX-2.16.1.0 [ Spigot ]
- FastAsyncWorldEdit-bukkit-21.03.26-b67f782-1287-22.3.10
- HolographicDisplays [ 2.2.6 ] [ Cruse forge ]
- Multiverse-Core-2.5.0
- MyPet-3.8
- pickupspawners-2.9.5 [ Spigot ]
- PlaceholderAPI-2.10.4 [ Spigot ]
- Quests-3.0.0-Naomi [ Spitgot ]
- SilkSpawners [ 5.0.2 ] [ Spigot ]
- TitleManager-2.1.6
- worldedit-bukkit-6.1.9
- worldguard-6.2.1
- Shopkeepers-2.2.2
- ReCrate-1.2 [ minecraftvn ]
- PlayerPoints 2.1.5-SNAPSHOT [ Spigot ]
- IllegalStack 2.0.10c [ Spigot ]
- DeathDropsAPI 1.6 [ Spigot ]
- WDLCompanion-1.1.4 [ Spitgot ]
- TradeMe3.4.0.2 [ Spigot ]
- Vault [ 1.5.6-b49 ] [ Spigot ]
 
  • Wow
Reactions: Bắp Rang Bơ

Bắp Rang Bơ

THÀNH VIÊN
21/1/20
474
16
280
Sao Hỏa
Cam on mn da chi minh nha
File nay minh lam cho len tay thoi
Ban dau ver no khac nma minh chinh thanh 1.12.2 nen noloi
Thanks everyone